CGI/Perl Guide | Learning Center | Forums | Advertise | Login
Site Search: in

  Main Index MAIN
INDEX
Search Posts SEARCH
POSTS
Who's Online WHO'S
ONLINE
Log in LOG
IN

Home: Perl Programming Help: Win32 Programming Help
(744 posts in 254 threads)
Moderators: davorg, FishMonger, Laurent_R

  First page Previous page 1 2 3 4 5 6 7 8 9 ... 11 Next page Last page
    Subject Author Views Sort direction  Replies Last Post
Hot thread - Post has replies   Expand entire thread Collapse Root post dbi error wayko621 32158 27 May 10, 2002, 8:57 AM Jump to last post in thread
Hot thread - Post has replies        Collapse Reply Re: [wayko621] dbi error fashimpaur 32156 26 May 10, 2002, 11:10 AM
Hot thread - Post has replies            Collapse Reply Re: [fashimpaur] dbi error wayko621 32152 25 May 10, 2002, 12:19 PM
Hot thread - Post has replies                Collapse Reply Re: [wayko621] dbi error fashimpaur 32150 24 May 10, 2002, 12:38 PM
Hot thread - Post has replies                    Collapse Reply Re: [fashimpaur] dbi error wayko621 32147 23 May 10, 2002, 12:41 PM
Hot thread - Post has replies                        Collapse Reply Re: [wayko621] dbi error fashimpaur 32145 22 May 10, 2002, 12:47 PM
Hot thread - Post has replies                            Collapse Reply Re: [fashimpaur] dbi error wayko621 32142 21 May 10, 2002, 12:50 PM
Hot thread - Post has replies                                Collapse Reply Re: [wayko621] dbi error Paul 32138 20 May 11, 2002, 3:38 PM
Hot thread - Post has replies                                    Collapse Reply Re: [RedRum] dbi error wayko621 32127 19 May 16, 2002, 5:06 AM
Hot thread - Post has replies                                        Collapse Reply Re: [wayko621] dbi error fashimpaur 32123 18 May 16, 2002, 6:18 AM
Hot thread - Post has replies                                            Collapse Reply Re: [fashimpaur] dbi error wayko621 32117 17 May 16, 2002, 9:05 AM
Hot thread - Post has replies                                                Expand Reply Re: [wayko621] dbi error fashimpaur 32114 16 Aug 29, 2002, 3:43 AM (thebitch)
Post with replies   Expand entire thread Expand Root post Help me ..real simple/who wants a snowcone demise 23239 17 Oct 16, 2000, 12:13 PM (demiseJump to last post in thread
Post with replies   Expand entire thread Collapse Root post GetComputerName beefkirky 25459 14 Jun 27, 2001, 7:03 PM Jump to last post in thread
Post with replies        Collapse Reply Re: GetComputerName mhx 25454 13 Jun 27, 2001, 10:17 PM
Post with replies            Collapse Reply Re: [mhx] GetComputerName localfilmmaker 25427 12 Feb 10, 2002, 10:50 PM
Post with replies                Collapse Reply Re: [localfilmmaker] GetComputerName Paul 25410 11 Feb 11, 2002, 8:52 AM
Post with replies                    Collapse Reply Re: [RedRum] GetComputerName Jean 25397 10 Feb 17, 2002, 6:04 AM
Post with replies                        Collapse Reply Re: [Jean] GetComputerName mhx 25394 9 Feb 17, 2002, 9:33 AM
Post with replies                            Expand Reply Re: [mhx] GetComputerName Paul 25391 8 Feb 19, 2002, 2:51 AM (Jean)
Post with replies   Collapse Root post Class or Package? PapaGeek 36367 13 Feb 14, 2014, 6:36 AM Jump to last post in thread
Post        Reply Re: [PapaGeek] Class or Package? FishMonger 36364 0 Feb 14, 2014, 7:19 AM
Post with replies        Collapse Reply Re: [PapaGeek] Class or Package? FishMonger 36362 11 Feb 14, 2014, 7:25 AM
Post with replies            Collapse Reply Re: [FishMonger] Class or Package? PapaGeek 36244 10 Feb 16, 2014, 2:07 AM
Post with replies                Collapse Reply Re: [PapaGeek] Class or Package? FishMonger 36213 9 Feb 16, 2014, 10:40 AM
Post                    Reply Re: [FishMonger] Class or Package? PapaGeek 36119 0 Feb 17, 2014, 2:57 PM
Post with replies                    Collapse Reply Re: [FishMonger] Class or Package? PapaGeek 36065 7 Feb 18, 2014, 7:25 AM
Post with replies                        Collapse Reply Re: [PapaGeek] Class or Package? FishMonger 36024 6 Feb 18, 2014, 6:51 PM
Post with replies                            Collapse Reply Re: [FishMonger] Class or Package? PapaGeek 35956 5 Feb 19, 2014, 5:23 AM
Post with replies                                Collapse Reply Re: [PapaGeek] Class or Package? FishMonger 35929 4 Feb 19, 2014, 7:15 AM
Post with replies                                    Collapse Reply Re: [FishMonger] Class or Package? PapaGeek 35923 3 Feb 19, 2014, 7:47 AM
Post with replies                                        Collapse Reply Re: [PapaGeek] Class or Package? FishMonger 35919 2 Feb 19, 2014, 8:00 AM
Post with replies                                            Collapse Reply Re: [FishMonger] Class or Package? PapaGeek 35914 1 Feb 19, 2014, 8:44 AM
Post                                                Reply Re: [PapaGeek] Class or Package? Laurent_R 35348 0 Feb 23, 2014, 3:18 AM
Post with replies   Collapse Root post How Do I Run A cgi In Windows? perlkid 20125 12 Sep 4, 2000, 10:09 AM Jump to last post in thread
Post        Reply Re: How Do I Run A cgi In Windows? dws 20125 0 Sep 5, 2000, 2:52 PM
Post        Reply Re: How Do I Run A cgi In Windows? dws 20125 0 Sep 5, 2000, 10:38 PM
Post        Reply Re: How Do I Run A cgi In Windows? perlkid 20125 0 Sep 5, 2000, 10:58 PM
Post        Reply Re: How Do I Run A cgi In Windows? perlkid 20125 0 Sep 5, 2000, 10:59 PM
Post        Reply Re: How Do I Run A cgi In Windows? perlkid 20125 0 Sep 6, 2000, 1:32 AM
Post        Reply Re: How Do I Run A cgi In Windows? brian.hayes 20125 0 Sep 7, 2000, 5:54 AM
Post        Reply Re: How Do I Run A cgi In Windows? dws 20125 0 Sep 7, 2000, 10:09 AM
Post        Reply Re: How Do I Run A cgi In Windows? perlkid 20125 0 Sep 8, 2000, 11:22 AM
Post        Reply Re: How Do I Run A cgi In Windows? perlkid 20125 0 Sep 8, 2000, 11:18 PM
Post        Reply Re: How Do I Run A cgi In Windows? brian.hayes 20125 0 Sep 13, 2000, 8:06 PM
Post        Reply Re: How Do I Run A cgi In Windows? perlkid 20125 0 Sep 14, 2000, 10:33 AM
Post        Reply Re: How Do I Run A cgi In Windows? brian.hayes 20125 0 Sep 14, 2000, 5:09 PM
Post with replies   Expand entire thread Collapse Root post Shutting down Win2K from Perl Jean 17463 11 Jun 24, 2002, 6:54 AM Jump to last post in thread
Post with replies        Expand Reply Re: [Jean] Shutting down Win2K from Perl fashimpaur 17458 2 Jun 30, 2002, 5:12 AM (Jean)
Post with replies        Collapse Reply Re: [Jean] Shutting down Win2K from Perl yapp 17435 7 Jul 6, 2002, 3:49 AM
Post with replies            Collapse Reply Re: [yapp] Shutting down Win2K from Perl Jean 17432 6 Jul 6, 2002, 11:29 PM
Post with replies                Collapse Reply Re: [Jean] Shutting down Win2K from Perl yapp 17429 5 Jul 7, 2002, 2:31 AM
Post                    Reply Re: [yapp] Shutting down Win2K from Perl Jean 17427 0 Jul 7, 2002, 4:16 AM
Post with replies                    Collapse Reply Re: [yapp] Shutting down Win2K from Perl Jean 17418 3 Jul 15, 2002, 11:31 PM
Post with replies                        Collapse Reply Re: [Jean] Shutting down Win2K from Perl Jean 17416 2 Jul 15, 2002, 11:41 PM
Post with replies                            Collapse Reply Re: [Jean] Shutting down Win2K from Perl yapp 17404 1 Jul 20, 2002, 12:15 PM
Post                                Reply Re: [yapp] Shutting down Win2K from Perl Jean 17400 0 Jul 20, 2002, 10:53 PM
Post with replies   Expand entire thread Collapse Root post No results from using GetFileTime and getFileSize gixxer05 16770 10 Apr 17, 2009, 12:09 PM Jump to last post in thread
Post        Reply Re: [gixxer05] No results from using GetFileTime and getFileSize FishMonger 16767 0 Apr 17, 2009, 1:08 PM
Post with replies        Expand Reply Re: [gixxer05] No results from using GetFileTime and getFileSize gixxer05 16695 8 Apr 27, 2009, 11:55 AM (gixxer05)
Post with replies   Expand entire thread Expand Root post open files??? perlkid 17049 9 Sep 19, 2000, 12:19 PM (dwsJump to last post in thread
Post with replies   Expand entire thread Collapse Root post path to mail? ultimategamer2k 16877 9 Jan 27, 2001, 9:35 AM Jump to last post in thread
Post with replies        Expand Reply Re: path to mail? Jasmine 16875 7 Jun 29, 2002, 2:35 AM (wpearsall)
Post        Reply Re: path to mail? rjoseph 16818 0 May 6, 2001, 4:29 PM
Hot thread - Post has replies   Expand entire thread Collapse Root post Win32::GUI Underlining Menu Shortcuts PapaGeek 29457 9 Feb 8, 2014, 12:45 PM Jump to last post in thread
Hot thread - Post has replies        Collapse Reply Re: [PapaGeek] Win32::GUI Underlining Menu Shortcuts FishMonger 29450 7 Feb 8, 2014, 1:54 PM
Hot thread - Post has replies            Expand Reply Re: [FishMonger] Win32::GUI Underlining Menu Shortcuts PapaGeek 29445 6 Feb 10, 2014, 3:39 PM (Laurent_R)
Hot thread - Single post        Reply Re: [PapaGeek] Win32::GUI Underlining Menu Shortcuts FishMonger 29446 0 Feb 8, 2014, 2:09 PM
Post with replies   Expand entire thread Collapse Root post perl scripts not executing yzhang 14522 8 Sep 7, 2000, 7:44 AM Jump to last post in thread
Post        Reply Re: perl scripts not executing brian.hayes 14522 0 Sep 8, 2000, 5:33 AM
Post        Reply Re: perl scripts not executing yzhang 14522 0 Sep 8, 2000, 1:01 PM
Post        Reply Re: perl scripts not executing brian.hayes 14522 0 Sep 9, 2000, 7:47 AM
Post        Reply Re: perl scripts not executing yzhang 14522 0 Sep 12, 2000, 10:35 PM
Post        Reply Re: perl scripts not executing perlkid 14522 0 Sep 13, 2000, 12:01 PM
Post        Reply Re: perl scripts not executing brian.hayes 14522 0 Sep 13, 2000, 8:00 PM
Post        Reply Re: perl scripts not executing perlkid 14522 0 Sep 14, 2000, 10:37 AM
Post        Reply Re: perl scripts not executing Kagey 14522 0 Nov 14, 2000, 4:13 PM
Post with replies   Collapse Root post Extended attibutes inconsistent error lall 13260 8 Feb 24, 2009, 1:48 AM Jump to last post in thread
Post with replies        Collapse Reply Re: [lall] Extended attibutes inconsistent error FishMonger 13258 6 Feb 24, 2009, 2:11 AM
Post            Reply Re: [FishMonger] Extended attibutes inconsistent error lall 13256 0 Feb 24, 2009, 2:14 AM
Post with replies            Collapse Reply Re: [FishMonger] Extended attibutes inconsistent error lall 13255 4 Feb 24, 2009, 2:18 AM
Post with replies                Collapse Reply Re: [lall] Extended attibutes inconsistent error FishMonger 13250 3 Feb 24, 2009, 5:24 AM
Post with replies                    Collapse Reply Re: [FishMonger] Extended attibutes inconsistent error lall 13236 1 Feb 24, 2009, 11:26 PM
Post                        Reply Re: [lall] Extended attibutes inconsistent error FishMonger 13232 0 Feb 25, 2009, 3:32 AM
Post                    Reply Re: [FishMonger] Extended attibutes inconsistent error lall 13235 0 Feb 24, 2009, 11:27 PM
Post        Reply Re: [lall] Extended attibutes inconsistent error FishMonger 13231 0 Feb 25, 2009, 3:43 AM
Post with replies   Collapse Root post Using file find to search directories problem RockE70 36497 8 Oct 18, 2013, 4:31 AM Jump to last post in thread
Post        Reply Re: [RockE70] Using file find to search directories problem FishMonger 36492 0 Oct 18, 2013, 6:45 AM
Post with replies        Collapse Reply Re: [RockE70] Using file find to search directories problem FishMonger 36489 1 Oct 18, 2013, 7:55 AM
Post            Reply Re: [FishMonger] Using file find to search directories problem RockE70 36433 0 Oct 20, 2013, 3:44 PM
Post with replies        Collapse Reply Re: [RockE70] Using file find to search directories problem 2teez 36474 2 Oct 19, 2013, 8:58 AM
Post with replies            Collapse Reply Re: [2teez] Using file find to search directories problem FishMonger 36468 1 Oct 19, 2013, 11:42 AM
Post                Reply Re: [FishMonger] Using file find to search directories problem 2teez 36461 0 Oct 19, 2013, 1:16 PM
Post        Reply Re: [RockE70] Using file find to search directories problem RockE70 36445 0 Oct 20, 2013, 5:33 AM
Post        Reply Re: [RockE70] Using file find to search directories problem RockE70 36424 0 Oct 20, 2013, 5:55 PM
Post with replies   Collapse Root post Apache+ActivePerl on my computer doesn't like the leading slash in #!/usr/bin/perl. DrZed 18870 7 Jun 6, 2000, 6:55 AM Jump to last post in thread
Post        Reply Re: Apache+ActivePerl on my computer doesn't like the leading slash in #!/usr/bin/perl. Cure 18870 0 Jun 17, 2000, 12:41 PM
Post        Reply Re: Apache+ActivePerl on my computer doesn't like the leading slash in #!/usr/bin/perl. DrZed 18870 0 Jun 17, 2000, 4:15 PM
Post        Reply Re: Apache+ActivePerl on my computer doesn't like the leading slash in #!/usr/bin/perl. Cure 18870 0 Jun 17, 2000, 4:50 PM
Post        Reply Re: Apache+ActivePerl on my computer doesn't like the leading slash in #!/usr/bin/perl. dws 18870 0 Jun 18, 2000, 10:48 PM
Post        Reply Re: Apache+ActivePerl on my computer doesn't like the leading slash in #!/usr/bin/perl. DrZed 18870 0 Jun 19, 2000, 12:04 PM
Post        Reply Re: Apache+ActivePerl on my computer doesn't like the leading slash in #!/usr/bin/perl. dws 18870 0 Jun 19, 2000, 6:26 PM
Post        Reply Re: Apache+ActivePerl on my computer doesn't like the leading slash in #!/usr/bin/perl. gvh 18870 0 Jul 8, 2000, 1:06 PM
Post with replies   Expand entire thread Collapse Root post DATETIME in excel bert.baeck 17167 7 Feb 3, 2007, 3:22 AM Jump to last post in thread
Post        Reply Re: [bert.baeck] DATETIME in excel KevinR 17165 0 Feb 3, 2007, 10:52 AM
Post with replies        Collapse Reply Re: [bert.baeck] DATETIME in excel bert.baeck 17163 4 Feb 3, 2007, 11:16 AM
Post with replies            Collapse Reply Re: [bert.baeck] DATETIME in excel KevinR 17162 3 Feb 3, 2007, 11:44 AM
Post with replies                Expand Reply Re: [KevinR] DATETIME in excel bert.baeck 17157 2 Feb 4, 2007, 11:41 AM (KevinR)
Post        Reply Re: [bert.baeck] DATETIME in excel davorg 17149 0 Feb 5, 2007, 7:23 AM
Post with replies   Expand entire thread Expand Root post Print file information using ffmpeg in perl srijithbhandary 41476 7 Apr 18, 2011, 8:58 PM (srijithbhandaryJump to last post in thread
Post with replies   Expand entire thread Expand Root post calculating CPU Utilization on Windows and unix machine Amitk 32730 7 Feb 18, 2013, 3:07 AM (AmitkJump to last post in thread
Post with replies   Collapse Root post what next after install Apache and Activive per; kojr 13583 6 May 29, 2001, 9:52 AM Jump to last post in thread
Post        Reply Re: what next after install Apache and Activive per; Pro_4 13580 0 May 29, 2001, 10:15 AM
Post with replies        Collapse Reply Re: what next after install Apache and Activive per; mhx 13580 4 May 29, 2001, 10:18 AM
Post with replies            Collapse Reply Re: what next after install Apache and Activive per; kojr 13575 3 May 29, 2001, 11:58 AM
Post with replies                Collapse Reply Re: what next after install Apache and Activive per; mhx 13572 2 May 29, 2001, 1:42 PM
Post with replies                    Collapse Reply Re: what next after install Apache and Activive per; kojr 13571 1 May 29, 2001, 4:28 PM
Post                        Reply Re: what next after install Apache and Activive per; kojr 13558 0 Jun 5, 2001, 5:09 AM
Post with replies   Expand entire thread Expand Root post Problem installing the Win32-daemon.ppd module for perl albert_newton 14637 6 Jan 29, 2009, 9:23 AM (KevinRJump to last post in thread
Post with replies   Expand entire thread Collapse Root post win32:registry question user100 18669 6 Oct 17, 2010, 4:20 PM Jump to last post in thread
Post with replies        Collapse Reply Re: [user100] win32:registry question FishMonger 18667 5 Oct 17, 2010, 7:37 PM
Post with replies            Collapse Reply Re: [FishMonger] win32:registry question user100 18612 4 Oct 22, 2010, 7:23 AM
Post with replies                Collapse Reply Re: [user100] win32:registry question FishMonger 18606 3 Oct 22, 2010, 4:58 PM
Post with replies                    Collapse Reply Re: [FishMonger] win32:registry question user100 18557 2 Oct 24, 2010, 11:55 AM
Post with replies                        Expand Reply Re: [user100] win32:registry question FishMonger 18553 1 Oct 24, 2010, 6:53 PM (user100)
Post with replies   Collapse Root post bug in grep adrianstern 30099 6 Feb 3, 2013, 4:36 AM Jump to last post in thread
Post with replies        Collapse Reply Re: [adrianstern] bug in grep FishMonger 30096 5 Feb 3, 2013, 1:10 PM
Post with replies            Collapse Reply Re: [FishMonger] bug in grep adrianstern 30086 4 Feb 4, 2013, 12:26 AM
Post with replies                Collapse Reply Re: [adrianstern] bug in grep BillKSmith 30079 3 Feb 4, 2013, 6:11 AM
Post with replies                    Collapse Reply Re: [BillKSmith] bug in grep adrianstern 30074 2 Feb 4, 2013, 6:46 AM
Post with replies                        Collapse Reply Re: [adrianstern] bug in grep BillKSmith 30070 1 Feb 4, 2013, 8:21 AM
Post                            Reply Re: [BillKSmith] bug in grep adrianstern 30067 0 Feb 4, 2013, 8:46 AM
Post with replies Expand entire thread Expand Root post collect Stats in windows kumarbargale 14786 5 Jan 30, 2008, 10:03 PM (KevinRJump to last post in thread
Post with replies   Expand entire thread Collapse Root post Finding the Group Membership of a User steggles 12019 5 Jan 30, 2008, 4:18 PM Jump to last post in thread
Post with replies        Collapse Reply Re: [steggles] Finding the Group Membership of a User KevinR 12018 4 Jan 30, 2008, 5:13 PM
Post with replies            Collapse Reply Re: [KevinR] Finding the Group Membership of a User steggles 12016 3 Jan 30, 2008, 6:04 PM
Post with replies                Expand Reply Re: [steggles] Finding the Group Membership of a User KevinR 12009 2 Jan 30, 2008, 9:58 PM (KevinR)
Post with replies   Collapse Root post Opening a process filehandle anaki 13066 5 Dec 31, 2008, 1:24 PM Jump to last post in thread
Post with replies        Collapse Reply Re: [anaki] Opening a process filehandle FishMonger 13060 4 Dec 31, 2008, 2:01 PM
Post with replies            Collapse Reply Re: [FishMonger] Opening a process filehandle anaki 13055 3 Dec 31, 2008, 4:42 PM
Post with replies                Collapse Reply Re: [anaki] Opening a process filehandle FishMonger 13054 2 Dec 31, 2008, 6:36 PM
Post with replies                    Collapse Reply Re: [FishMonger] Opening a process filehandle anaki 13043 1 Dec 31, 2008, 11:38 PM
Post                        Reply Re: [anaki] Opening a process filehandle FishMonger 13036 0 Jan 1, 2009, 4:54 AM
Post with replies   Collapse Root post win32::Serial Install Problems mshuck 11718 5 Apr 9, 2009, 8:45 AM Jump to last post in thread
Post with replies        Collapse Reply Re: [mshuck] win32::Serial Install Problems KevinR 11715 4 Apr 9, 2009, 9:31 AM
Post with replies            Collapse Reply Re: [KevinR] win32::Serial Install Problems mshuck 11714 3 Apr 9, 2009, 9:39 AM
Post with replies                Collapse Reply Re: [mshuck] win32::Serial Install Problems KevinR 11708 2 Apr 9, 2009, 2:03 PM
Post with replies                    Collapse Reply Re: [KevinR] win32::Serial Install Problems mshuck 11692 1 Apr 10, 2009, 4:33 AM
Post                        Reply Re: [mshuck] win32::Serial Install Problems KevinR 11685 0 Apr 10, 2009, 10:32 AM
  First page Previous page 1 2 3 4 5 6 7 8 9 ... 11 Next page Last page


LEGEND
Hot thread = Hot thread
Post with replies = Post with replies
Single post = Single post
Collapse = Collapse this section
Expand = Expand this section
Expand entire thread = Expand entire thread
Jump to last post = Jump to last post in thread
Root post = First post in thread
Reply = Reply post


FORUM RULES
You cannot start new threads
You cannot post replies
 




Search for (options) Powered by Gossamer Forum v.1.2.0

Web Applications & Managed Hosting Powered by Gossamer Threads
Visit our Mailing List Archives