CGI/Perl Guide | Learning Center | Forums | Advertise | Login
Site Search: in

  Main Index MAIN
INDEX
Search Posts SEARCH
POSTS
Who's Online WHO'S
ONLINE
Log in LOG
IN

Home: Perl Programming Help: Win32 Programming Help
(737 posts in 250 threads)
Moderators: davorg, FishMonger, Laurent_R

  First page Previous page 1 2 3 4 5 6 7 8 9 10 Next page Last page
    Subject Author Views Sort direction  Replies Last Post
Hot thread - Post has replies   Expand entire thread Collapse Root post dbi error wayko621 17488 27 May 10, 2002, 8:57 AM Jump to last post in thread
Hot thread - Post has replies        Collapse Reply Re: [wayko621] dbi error fashimpaur 17486 26 May 10, 2002, 11:10 AM
Hot thread - Post has replies            Collapse Reply Re: [fashimpaur] dbi error wayko621 17482 25 May 10, 2002, 12:19 PM
Hot thread - Post has replies                Collapse Reply Re: [wayko621] dbi error fashimpaur 17480 24 May 10, 2002, 12:38 PM
Hot thread - Post has replies                    Collapse Reply Re: [fashimpaur] dbi error wayko621 17477 23 May 10, 2002, 12:41 PM
Hot thread - Post has replies                        Collapse Reply Re: [wayko621] dbi error fashimpaur 17475 22 May 10, 2002, 12:47 PM
Hot thread - Post has replies                            Collapse Reply Re: [fashimpaur] dbi error wayko621 17472 21 May 10, 2002, 12:50 PM
Hot thread - Post has replies                                Collapse Reply Re: [wayko621] dbi error Paul 17468 20 May 11, 2002, 3:38 PM
Hot thread - Post has replies                                    Collapse Reply Re: [RedRum] dbi error wayko621 17457 19 May 16, 2002, 5:06 AM
Hot thread - Post has replies                                        Collapse Reply Re: [wayko621] dbi error fashimpaur 17453 18 May 16, 2002, 6:18 AM
Hot thread - Post has replies                                            Collapse Reply Re: [fashimpaur] dbi error wayko621 17447 17 May 16, 2002, 9:05 AM
Hot thread - Post has replies                                                Collapse Reply Re: [wayko621] dbi error fashimpaur 17444 16 May 16, 2002, 9:40 AM
Hot thread - Post has replies                                                    Collapse Reply Re: [fashimpaur] dbi error wayko621 17442 15 May 16, 2002, 10:39 AM
Hot thread - Post has replies                                                        Collapse Reply Re: [wayko621] dbi error fashimpaur 17436 14 May 16, 2002, 11:17 AM
Hot thread - Post has replies                                                            Collapse Reply Re: [fashimpaur] dbi error wayko621 17434 13 May 16, 2002, 11:58 AM
Hot thread - Post has replies                                                                Expand Reply Re: [wayko621] dbi error fashimpaur 17432 12 Aug 29, 2002, 3:43 AM (thebitch)
Post with replies   Expand entire thread Expand Root post Help me ..real simple/who wants a snowcone demise 8683 17 Oct 16, 2000, 12:13 PM (demiseJump to last post in thread
Post with replies   Expand entire thread Collapse Root post GetComputerName beefkirky 11353 14 Jun 27, 2001, 7:03 PM Jump to last post in thread
Post with replies        Collapse Reply Re: GetComputerName mhx 11348 13 Jun 27, 2001, 10:17 PM
Post with replies            Collapse Reply Re: [mhx] GetComputerName localfilmmaker 11321 12 Feb 10, 2002, 10:50 PM
Post with replies                Collapse Reply Re: [localfilmmaker] GetComputerName Paul 11304 11 Feb 11, 2002, 8:52 AM
Post with replies                    Expand Reply Re: [RedRum] GetComputerName Jean 11291 10 Feb 19, 2002, 2:51 AM (Jean)
Post with replies   Collapse Root post Class or Package? PapaGeek 13616 13 Feb 14, 2014, 6:36 AM Jump to last post in thread
Post        Reply Re: [PapaGeek] Class or Package? FishMonger 13613 0 Feb 14, 2014, 7:19 AM
Post with replies        Collapse Reply Re: [PapaGeek] Class or Package? FishMonger 13611 11 Feb 14, 2014, 7:25 AM
Post with replies            Collapse Reply Re: [FishMonger] Class or Package? PapaGeek 13493 10 Feb 16, 2014, 2:07 AM
Post with replies                Collapse Reply Re: [PapaGeek] Class or Package? FishMonger 13462 9 Feb 16, 2014, 10:40 AM
Post                    Reply Re: [FishMonger] Class or Package? PapaGeek 13368 0 Feb 17, 2014, 2:57 PM
Post with replies                    Collapse Reply Re: [FishMonger] Class or Package? PapaGeek 13314 7 Feb 18, 2014, 7:25 AM
Post with replies                        Collapse Reply Re: [PapaGeek] Class or Package? FishMonger 13273 6 Feb 18, 2014, 6:51 PM
Post with replies                            Collapse Reply Re: [FishMonger] Class or Package? PapaGeek 13205 5 Feb 19, 2014, 5:23 AM
Post with replies                                Collapse Reply Re: [PapaGeek] Class or Package? FishMonger 13178 4 Feb 19, 2014, 7:15 AM
Post with replies                                    Collapse Reply Re: [FishMonger] Class or Package? PapaGeek 13172 3 Feb 19, 2014, 7:47 AM
Post with replies                                        Collapse Reply Re: [PapaGeek] Class or Package? FishMonger 13168 2 Feb 19, 2014, 8:00 AM
Post with replies                                            Collapse Reply Re: [FishMonger] Class or Package? PapaGeek 13163 1 Feb 19, 2014, 8:44 AM
Post                                                Reply Re: [PapaGeek] Class or Package? Laurent_R 12597 0 Feb 23, 2014, 3:18 AM
Post with replies   Expand entire thread Expand Root post How Do I Run A cgi In Windows? perlkid 8339 12 Sep 14, 2000, 5:09 PM (brian.hayesJump to last post in thread
Post with replies   Expand entire thread Collapse Root post Shutting down Win2K from Perl Jean 7647 11 Jun 24, 2002, 6:54 AM Jump to last post in thread
Post with replies        Collapse Reply Re: [Jean] Shutting down Win2K from Perl fashimpaur 7642 2 Jun 25, 2002, 10:06 AM
Post with replies            Expand Reply Re: [fashimpaur] Shutting down Win2K from Perl Jean 7639 1 Jun 30, 2002, 5:12 AM (Jean)
Post with replies        Collapse Reply Re: [Jean] Shutting down Win2K from Perl yapp 7619 7 Jul 6, 2002, 3:49 AM
Post with replies            Collapse Reply Re: [yapp] Shutting down Win2K from Perl Jean 7616 6 Jul 6, 2002, 11:29 PM
Post with replies                Collapse Reply Re: [Jean] Shutting down Win2K from Perl yapp 7613 5 Jul 7, 2002, 2:31 AM
Post                    Reply Re: [yapp] Shutting down Win2K from Perl Jean 7611 0 Jul 7, 2002, 4:16 AM
Post with replies                    Collapse Reply Re: [yapp] Shutting down Win2K from Perl Jean 7602 3 Jul 15, 2002, 11:31 PM
Post with replies                        Collapse Reply Re: [Jean] Shutting down Win2K from Perl Jean 7600 2 Jul 15, 2002, 11:41 PM
Post with replies                            Collapse Reply Re: [Jean] Shutting down Win2K from Perl yapp 7588 1 Jul 20, 2002, 12:15 PM
Post                                Reply Re: [yapp] Shutting down Win2K from Perl Jean 7584 0 Jul 20, 2002, 10:53 PM
Post with replies   Collapse Root post No results from using GetFileTime and getFileSize gixxer05 8454 10 Apr 17, 2009, 12:09 PM Jump to last post in thread
Post        Reply Re: [gixxer05] No results from using GetFileTime and getFileSize FishMonger 8451 0 Apr 17, 2009, 1:08 PM
Post with replies        Collapse Reply Re: [gixxer05] No results from using GetFileTime and getFileSize gixxer05 8379 8 Apr 21, 2009, 5:54 AM
Post with replies            Collapse Reply Re: [gixxer05] No results from using GetFileTime and getFileSize FishMonger 8371 7 Apr 21, 2009, 7:06 AM
Post with replies                Collapse Reply Re: [FishMonger] No results from using GetFileTime and getFileSize gixxer05 8355 6 Apr 21, 2009, 10:57 AM
Post with replies                    Collapse Reply Re: [gixxer05] No results from using GetFileTime and getFileSize FishMonger 8352 5 Apr 21, 2009, 11:07 AM
Post with replies                        Collapse Reply Re: [FishMonger] No results from using GetFileTime and getFileSize gixxer05 8346 4 Apr 21, 2009, 12:48 PM
Post with replies                            Collapse Reply Re: [gixxer05] No results from using GetFileTime and getFileSize FishMonger 8343 3 Apr 21, 2009, 1:05 PM
Post with replies                                Collapse Reply Re: [FishMonger] No results from using GetFileTime and getFileSize gixxer05 8168 2 Apr 27, 2009, 8:59 AM
Post with replies                                    Collapse Reply Re: [gixxer05] No results from using GetFileTime and getFileSize FishMonger 8156 1 Apr 27, 2009, 10:48 AM
Post                                        Reply Re: [FishMonger] No results from using GetFileTime and getFileSize gixxer05 8152 0 Apr 27, 2009, 11:55 AM
Post with replies   Collapse Root post open files??? perlkid 7059 9 Sep 18, 2000, 1:31 AM Jump to last post in thread
Post        Reply Re: open files??? Kanji 7059 0 Sep 18, 2000, 3:35 AM
Post        Reply Re: open files??? dws 7059 0 Sep 18, 2000, 9:35 AM
Post        Reply Re: open files??? perlkid 7059 0 Sep 18, 2000, 2:51 PM
Post        Reply Re: open files??? dws 7059 0 Sep 18, 2000, 3:16 PM
Post        Reply Re: open files??? Kanji 7059 0 Sep 18, 2000, 5:03 PM
Post        Reply Re: open files??? perlkid 7059 0 Sep 18, 2000, 8:39 PM
Post        Reply Re: open files??? perlkid 7059 0 Sep 18, 2000, 8:53 PM
Post        Reply Re: open files??? perlkid 7059 0 Sep 19, 2000, 12:37 AM
Post        Reply Re: open files??? dws 7059 0 Sep 19, 2000, 12:19 PM
Post with replies   Collapse Root post path to mail? ultimategamer2k 7862 9 Jan 27, 2001, 9:35 AM Jump to last post in thread
Post with replies        Collapse Reply Re: path to mail? Jasmine 7860 7 Jan 27, 2001, 9:52 AM
Post with replies            Collapse Reply Re: path to mail? ultimategamer2k 7859 4 Jan 27, 2001, 10:14 AM
Post with replies                Collapse Reply Re: path to mail? Jasmine 7857 3 Jan 27, 2001, 10:50 AM
Post with replies                    Collapse Reply Re: path to mail? ultimategamer2k 7856 2 Jan 27, 2001, 11:15 AM
Post with replies                        Collapse Reply Re: path to mail? Jasmine 7855 1 Jan 27, 2001, 3:34 PM
Post                            Reply Re: path to mail? ultimategamer2k 7807 0 May 6, 2001, 12:06 PM
Post            Reply Re: path to mail? binhd 7762 0 Nov 30, 2001, 12:41 PM
Post            Reply Re: [Jasmine] path to mail? wpearsall 7577 0 Jun 29, 2002, 2:35 AM
Post        Reply Re: path to mail? rjoseph 7803 0 May 6, 2001, 4:29 PM
Hot thread - Post has replies   Collapse Root post Win32::GUI Underlining Menu Shortcuts PapaGeek 9912 9 Feb 8, 2014, 12:45 PM Jump to last post in thread
Hot thread - Post has replies        Collapse Reply Re: [PapaGeek] Win32::GUI Underlining Menu Shortcuts FishMonger 9905 7 Feb 8, 2014, 1:54 PM
Hot thread - Post has replies            Collapse Reply Re: [FishMonger] Win32::GUI Underlining Menu Shortcuts PapaGeek 9900 6 Feb 8, 2014, 2:10 PM
Hot thread - Post has replies                Collapse Reply Re: [PapaGeek] Win32::GUI Underlining Menu Shortcuts FishMonger 9896 1 Feb 8, 2014, 2:15 PM
Hot thread - Single post                    Reply Re: [FishMonger] Win32::GUI Underlining Menu Shortcuts PapaGeek 9890 0 Feb 8, 2014, 3:13 PM
Hot thread - Post has replies                Collapse Reply Re: [PapaGeek] Win32::GUI Underlining Menu Shortcuts Laurent_R 9887 3 Feb 8, 2014, 3:44 PM
Hot thread - Post has replies                    Collapse Reply Re: [Laurent_R] Win32::GUI Underlining Menu Shortcuts PapaGeek 9872 2 Feb 8, 2014, 9:21 PM
Hot thread - Single post                        Reply Re: [PapaGeek] Win32::GUI Underlining Menu Shortcuts FishMonger 9846 0 Feb 9, 2014, 9:15 AM
Hot thread - Single post                        Reply Re: [PapaGeek] Win32::GUI Underlining Menu Shortcuts Laurent_R 9778 0 Feb 10, 2014, 3:39 PM
Hot thread - Single post        Reply Re: [PapaGeek] Win32::GUI Underlining Menu Shortcuts FishMonger 9901 0 Feb 8, 2014, 2:09 PM
Post with replies   Collapse Root post perl scripts not executing yzhang 6068 8 Sep 7, 2000, 7:44 AM Jump to last post in thread
Post        Reply Re: perl scripts not executing brian.hayes 6068 0 Sep 8, 2000, 5:33 AM
Post        Reply Re: perl scripts not executing yzhang 6068 0 Sep 8, 2000, 1:01 PM
Post        Reply Re: perl scripts not executing brian.hayes 6068 0 Sep 9, 2000, 7:47 AM
Post        Reply Re: perl scripts not executing yzhang 6068 0 Sep 12, 2000, 10:35 PM
Post        Reply Re: perl scripts not executing perlkid 6068 0 Sep 13, 2000, 12:01 PM
Post        Reply Re: perl scripts not executing brian.hayes 6068 0 Sep 13, 2000, 8:00 PM
Post        Reply Re: perl scripts not executing perlkid 6068 0 Sep 14, 2000, 10:37 AM
Post        Reply Re: perl scripts not executing Kagey 6068 0 Nov 14, 2000, 4:13 PM
Post with replies   Expand entire thread Expand Root post Extended attibutes inconsistent error lall 6684 8 Feb 25, 2009, 3:43 AM (FishMongerJump to last post in thread
Post with replies   Collapse Root post Using file find to search directories problem RockE70 17655 8 Oct 18, 2013, 4:31 AM Jump to last post in thread
Post        Reply Re: [RockE70] Using file find to search directories problem FishMonger 17650 0 Oct 18, 2013, 6:45 AM
Post with replies        Collapse Reply Re: [RockE70] Using file find to search directories problem FishMonger 17647 1 Oct 18, 2013, 7:55 AM
Post            Reply Re: [FishMonger] Using file find to search directories problem RockE70 17591 0 Oct 20, 2013, 3:44 PM
Post with replies        Collapse Reply Re: [RockE70] Using file find to search directories problem 2teez 17632 2 Oct 19, 2013, 8:58 AM
Post with replies            Collapse Reply Re: [2teez] Using file find to search directories problem FishMonger 17626 1 Oct 19, 2013, 11:42 AM
Post                Reply Re: [FishMonger] Using file find to search directories problem 2teez 17619 0 Oct 19, 2013, 1:16 PM
Post        Reply Re: [RockE70] Using file find to search directories problem RockE70 17603 0 Oct 20, 2013, 5:33 AM
Post        Reply Re: [RockE70] Using file find to search directories problem RockE70 17582 0 Oct 20, 2013, 5:55 PM
Post with replies   Collapse Root post Apache+ActivePerl on my computer doesn't like the leading slash in #!/usr/bin/perl. DrZed 8036 7 Jun 6, 2000, 6:55 AM Jump to last post in thread
Post        Reply Re: Apache+ActivePerl on my computer doesn't like the leading slash in #!/usr/bin/perl. Cure 8036 0 Jun 17, 2000, 12:41 PM
Post        Reply Re: Apache+ActivePerl on my computer doesn't like the leading slash in #!/usr/bin/perl. DrZed 8036 0 Jun 17, 2000, 4:15 PM
Post        Reply Re: Apache+ActivePerl on my computer doesn't like the leading slash in #!/usr/bin/perl. Cure 8036 0 Jun 17, 2000, 4:50 PM
Post        Reply Re: Apache+ActivePerl on my computer doesn't like the leading slash in #!/usr/bin/perl. dws 8036 0 Jun 18, 2000, 10:48 PM
Post        Reply Re: Apache+ActivePerl on my computer doesn't like the leading slash in #!/usr/bin/perl. DrZed 8036 0 Jun 19, 2000, 12:04 PM
Post        Reply Re: Apache+ActivePerl on my computer doesn't like the leading slash in #!/usr/bin/perl. dws 8036 0 Jun 19, 2000, 6:26 PM
Post        Reply Re: Apache+ActivePerl on my computer doesn't like the leading slash in #!/usr/bin/perl. gvh 8036 0 Jul 8, 2000, 1:06 PM
Post with replies   Expand entire thread Collapse Root post DATETIME in excel bert.baeck 8118 7 Feb 3, 2007, 3:22 AM Jump to last post in thread
Post        Reply Re: [bert.baeck] DATETIME in excel KevinR 8116 0 Feb 3, 2007, 10:52 AM
Post with replies        Collapse Reply Re: [bert.baeck] DATETIME in excel bert.baeck 8114 4 Feb 3, 2007, 11:16 AM
Post with replies            Expand Reply Re: [bert.baeck] DATETIME in excel KevinR 8113 3 Feb 4, 2007, 11:41 AM (KevinR)
Post        Reply Re: [bert.baeck] DATETIME in excel davorg 8100 0 Feb 5, 2007, 7:23 AM
Post with replies   Expand entire thread Collapse Root post Print file information using ffmpeg in perl srijithbhandary 31934 7 Apr 15, 2011, 5:05 AM Jump to last post in thread
Post with replies        Collapse Reply Re: [srijithbhandary] Print file information using ffmpeg in perl miller 31913 6 Apr 15, 2011, 11:06 AM
Post with replies            Expand Reply Re: [miller] Print file information using ffmpeg in perl srijithbhandary 31703 5 Apr 18, 2011, 8:58 PM (srijithbhandary)
Post with replies   Collapse Root post calculating CPU Utilization on Windows and unix machine Amitk 12576 7 Feb 16, 2013, 1:51 AM Jump to last post in thread
Post with replies        Collapse Reply Re: [Amitk] calculating CPU Utilization on Windows and unix machine FishMonger 12569 6 Feb 16, 2013, 6:05 AM
Post with replies            Collapse Reply Re: [FishMonger] calculating CPU Utilization on Windows and unix machine Amitk 12566 5 Feb 16, 2013, 7:07 AM
Post with replies                Collapse Reply Re: [Amitk] calculating CPU Utilization on Windows and unix machine FishMonger 12563 4 Feb 16, 2013, 7:31 AM
Post with replies                    Collapse Reply Re: [FishMonger] calculating CPU Utilization on Windows and unix machine Amitk 12548 3 Feb 16, 2013, 9:38 PM
Post with replies                        Collapse Reply Re: [Amitk] calculating CPU Utilization on Windows and unix machine Amitk 12546 2 Feb 16, 2013, 11:00 PM
Post with replies                            Collapse Reply Re: [Amitk] calculating CPU Utilization on Windows and unix machine Amitk 12538 1 Feb 17, 2013, 8:16 AM
Post                                Reply Re: [Amitk] calculating CPU Utilization on Windows and unix machine Amitk 12521 0 Feb 18, 2013, 3:07 AM
Post with replies   Collapse Root post what next after install Apache and Activive per; kojr 6434 6 May 29, 2001, 9:52 AM Jump to last post in thread
Post        Reply Re: what next after install Apache and Activive per; Pro_4 6431 0 May 29, 2001, 10:15 AM
Post with replies        Collapse Reply Re: what next after install Apache and Activive per; mhx 6431 4 May 29, 2001, 10:18 AM
Post with replies            Collapse Reply Re: what next after install Apache and Activive per; kojr 6426 3 May 29, 2001, 11:58 AM
Post with replies                Collapse Reply Re: what next after install Apache and Activive per; mhx 6423 2 May 29, 2001, 1:42 PM
Post with replies                    Collapse Reply Re: what next after install Apache and Activive per; kojr 6422 1 May 29, 2001, 4:28 PM
Post                        Reply Re: what next after install Apache and Activive per; kojr 6409 0 Jun 5, 2001, 5:09 AM
Post with replies   Expand entire thread Expand Root post Problem installing the Win32-daemon.ppd module for perl albert_newton 6909 6 Jan 29, 2009, 9:23 AM (KevinRJump to last post in thread
Post with replies   Expand entire thread Expand Root post win32:registry question user100 11095 6 Oct 24, 2010, 6:53 PM (user100Jump to last post in thread
Post with replies   Collapse Root post bug in grep adrianstern 11713 6 Feb 3, 2013, 4:36 AM Jump to last post in thread
Post with replies        Collapse Reply Re: [adrianstern] bug in grep FishMonger 11710 5 Feb 3, 2013, 1:10 PM
Post with replies            Collapse Reply Re: [FishMonger] bug in grep adrianstern 11700 4 Feb 4, 2013, 12:26 AM
Post with replies                Collapse Reply Re: [adrianstern] bug in grep BillKSmith 11693 3 Feb 4, 2013, 6:11 AM
Post with replies                    Collapse Reply Re: [BillKSmith] bug in grep adrianstern 11688 2 Feb 4, 2013, 6:46 AM
Post with replies                        Collapse Reply Re: [adrianstern] bug in grep BillKSmith 11684 1 Feb 4, 2013, 8:21 AM
Post                            Reply Re: [BillKSmith] bug in grep adrianstern 11681 0 Feb 4, 2013, 8:46 AM
Post with replies Expand entire thread Expand Root post collect Stats in windows kumarbargale 7690 5 Jan 30, 2008, 10:03 PM (KevinRJump to last post in thread
Post with replies   Expand entire thread Collapse Root post Finding the Group Membership of a User steggles 6343 5 Jan 30, 2008, 4:18 PM Jump to last post in thread
Post with replies        Expand Reply Re: [steggles] Finding the Group Membership of a User KevinR 6342 4 Jan 30, 2008, 9:58 PM (KevinR)
Post with replies   Expand entire thread Expand Root post Opening a process filehandle anaki 6311 5 Jan 1, 2009, 4:54 AM (FishMongerJump to last post in thread
Post with replies   Expand entire thread Collapse Root post win32::Serial Install Problems mshuck 6225 5 Apr 9, 2009, 8:45 AM Jump to last post in thread
Post with replies        Collapse Reply Re: [mshuck] win32::Serial Install Problems KevinR 6222 4 Apr 9, 2009, 9:31 AM
Post with replies            Collapse Reply Re: [KevinR] win32::Serial Install Problems mshuck 6221 3 Apr 9, 2009, 9:39 AM
Post with replies                Collapse Reply Re: [mshuck] win32::Serial Install Problems KevinR 6215 2 Apr 9, 2009, 2:03 PM
Post with replies                    Expand Reply Re: [KevinR] win32::Serial Install Problems mshuck 6199 1 Apr 10, 2009, 10:32 AM (KevinR)
  First page Previous page 1 2 3 4 5 6 7 8 9 10 Next page Last page


LEGEND
Hot thread = Hot thread
Post with replies = Post with replies
Single post = Single post
Collapse = Collapse this section
Expand = Expand this section
Expand entire thread = Expand entire thread
Jump to last post = Jump to last post in thread
Root post = First post in thread
Reply = Reply post


FORUM RULES
You cannot start new threads
You cannot post replies
 




Search for (options) Powered by Gossamer Forum v.1.2.0

Web Applications & Managed Hosting Powered by Gossamer Threads
Visit our Mailing List Archives