CGI/Perl Guide | Learning Center | Forums | Advertise | Login
Site Search: in

  Main Index MAIN
INDEX
Search Posts SEARCH
POSTS
Who's Online WHO'S
ONLINE
Log in LOG
IN

Home: Perl Programming Help: Intermediate: Re: [davorg] server change causing error messages: Edit Log



Lark
Novice

Jan 9, 2004, 8:51 AM


Views: 5055
Re: [davorg] server change causing error messages

i checked out the book from the University of Central Arkansas library...that may explain it!LOL

and the MAIL section of the script is working as well, so that concludes all aspects of these posts! much thanks to davorg (who, by the way, has a very cool website. i love the warning labels section!), and thanks to every other person that posted suggestions...sometimes dumbluck will solve the problem! i never would have thought not to put the perl file in the cgi-bin...i even talked to the tech guy for the server, he ran a test.cgi, but wouldn't help with my script b/c they didn't write it! dumb butt! he could have told me then the perl script was in the wrong directory! also thanks to the one who made the suggestion of running it from the command line of the server using secure shell...that is when i saw the perl-bin...

Please add your post to my guestbook, I would be HONORED!

http://www.MrLarkins.com


(This post was edited by Lark on Jan 9, 2004, 9:01 AM)


Edit Log:
Post edited by Lark (Novice) on Jan 9, 2004, 8:55 AM
Post edited by Lark (Novice) on Jan 9, 2004, 9:01 AM


Search for (options) Powered by Gossamer Forum v.1.2.0

Web Applications & Managed Hosting Powered by Gossamer Threads
Visit our Mailing List Archives