CGI/Perl Guide | Learning Center | Forums | Advertise | Login
Site Search: in

  Main Index MAIN
INDEX
Search Posts SEARCH
POSTS
Who's Online WHO'S
ONLINE
Log in LOG
IN

Home: Perl Programming Help: DBI: DBI object version 1.607 does not match $DBI::VERSION 1.604: Edit Log



patel
New User

Mar 26, 2009, 5:08 PM


Views: 3950
DBI object version 1.607 does not match $DBI::VERSION 1.604

 
Hi guys. I'm trying to install the DBI perl module on XAMPP for windoes, but I keep getting this error:

"DBI object version 1.607 does not match $DBI::VERSION 1.604"

I've run the setup_xampp script twice enabling modules, but I'm still having this problem.

A solution was posted here:

http://blog.cachemiss.com/articles/Dealing%20With%20Duplicate%20CPAN%20Modules.pod


But unfortunately this is for Linux, and I don't know how I would carry out these steps on windoes.

Here's another guy with the same problem:

http://www.apachefriends.org/f/viewtopic.php?f=16&t=33856


Any help will be greatly appreciated. Thanks guys!


(This post was edited by patel on Mar 26, 2009, 5:14 PM)


Edit Log:
Post edited by patel (New User) on Mar 26, 2009, 5:14 PM
Post edited by patel (New User) on Mar 26, 2009, 5:14 PM


Search for (options) Powered by Gossamer Forum v.1.2.0

Web Applications & Managed Hosting Powered by Gossamer Threads
Visit our Mailing List Archives