CGI/Perl Guide | Learning Center | Forums | Advertise | Login
Site Search: in

  Main Index MAIN
INDEX
Search Posts SEARCH
POSTS
Who's Online WHO'S
ONLINE
Log in LOG
IN

Home: Perl Programming Help: DBI: Re: [patel] DBI object version 1.607 does not match $DBI::VERSION 1.604: Edit Log



1arryb
User

Mar 31, 2009, 8:03 AM


Views: 3627
Re: [patel] DBI object version 1.607 does not match $DBI::VERSION 1.604

Hi patel,

I have not used XAMPP, so I can only offer some general advice.

1. Looking at the XAMPP download area at sourceforge.net, I see that you need 2 packages, the LAMPP core and a 'Windows add-ons' package. Did you install both?

2. You may have Perl installed elsewhere in your system. Do you run Cygwin or ActivePerl, perchance? Try:

Code
perl -e 'print "@INC\n";'

If the Perl include path points to directories outside of the XAMPP perl installation path, this would be a problem.

UPDATE:
3. Maybe your PATH is wrong: Try giving the full path to perl (e.g. '<somedrive>:/<xampp_perl_path>/perl.exe ...').


Good luck,

Larry


(This post was edited by 1arryb on Mar 31, 2009, 8:14 AM)


Edit Log:
Post edited by 1arryb (User) on Mar 31, 2009, 8:13 AM
Post edited by 1arryb (User) on Mar 31, 2009, 8:14 AM


Search for (options) Powered by Gossamer Forum v.1.2.0

Web Applications & Managed Hosting Powered by Gossamer Threads
Visit our Mailing List Archives