CGI/Perl Guide | Learning Center | Forums | Advertise | Login
Site Search: in

  Main Index MAIN
INDEX
Search Posts SEARCH
POSTS
Who's Online WHO'S
ONLINE
Log in LOG
IN

Home: Perl Programming Help: Beginner: Re: [avinashillindra] Perl v5.16.0 required--this is only v5.10.1: Edit Log



FishMonger
Veteran / Moderator

Feb 23, 2018, 7:25 AM


Views: 4827
Re: [avinashillindra] Perl v5.16.0 required--this is only v5.10.1

You may want to look into using Perlbrew. https://perlbrew.pl/

Perlbrew makes it very easy to install any version of perl without interfering with the system perl. You can also easily install multiple versions and switch between them as needed.

Another (competing) option would be plenv.
https://weblog.bulknews.net/plenv-alternative-for-perlbrew-7b5bf00a419e
https://github.com/tokuhirom/plenv

I have not used plenv so I can't say which one is better, but they are both good choices.


(This post was edited by FishMonger on Feb 23, 2018, 7:29 AM)


Edit Log:
Post edited by FishMonger (Veteran) on Feb 23, 2018, 7:29 AM


Search for (options) Powered by Gossamer Forum v.1.2.0

Web Applications & Managed Hosting Powered by Gossamer Threads
Visit our Mailing List Archives