Home: Perl Programming Help: DBI:
getting an error while installing DBI in perl 5.6.0



rajjj
Novice

Aug 28, 2006, 7:05 AM


Views: 5416
getting an error while installing DBI in perl 5.6.0

hi all



this is the error im getting while installing DBI in perl 5.6.0 ,

hope somebody will help ,

"Error installing package 'DBI': Could not locate a PPD file for package DBI"



thanx in advance



d1zz13
User

Aug 29, 2006, 3:21 AM


Views: 5411
Re: [rajjj] getting an error while installing DBI in perl 5.6.0

Are you using ActivePerl on a Windows machine?

If you are, I had exactly the same problem, I couldn't get it installed for love nor money. I ended up getting Perl 5.6.1 and it installed without issue first time.

Regards
Rich

If it aint broke then don't try to fix it


davorg
Thaumaturge / Moderator

Sep 5, 2006, 7:35 AM


Views: 5395
Re: [rajjj] getting an error while installing DBI in perl 5.6.0

Perl 5.6.0 is six years old now. There's really no reason to be using a version that it so old. If you upgrade to Perl 5.8.8 then you'll almost certainly find that the support you get is much better.

--
Dave Cross, Perl Hacker, Trainer and Writer
http://www.dave.org.uk/
Get more help at Perl Monks