Home: Perl Programming Help: DBI:
DBD installaiton Error



kumarbargale
New User

Mar 28, 2008, 3:31 AM


Views: 5583
DBD installaiton Error

hi,

while am installin DBD module on HP-UX am gettin following error, please help

/home/oracle10g/batman/DBD-Oracle-1.19
$ pwd
/home/oracle10g/batman/DBD-Oracle-1.19
$ perl Makefile.PL
Can't locate loadable object for module DBI in @INC (@INC contains: /opt/perl/lib/5.8.3/PA-RISC1.1-thread-multi /opt/perl/lib/5.8.3 /opt/perl/lib/site_perl/5.8.3/PA-RISC1.1-thread-multi /opt/perl/lib/site_perl/5.8.3 /opt/perl/lib/site_perl .) at /opt/perl/lib/site_perl/5.8.3/PA-RISC1.1-thread-multi/DBI.pm line 266
BEGIN failed--compilation aborted at /opt/perl/lib/site_perl/5.8.3/PA-RISC1.1-thread-multi/DBI.pm line 266.
Compilation failed in require at Makefile.PL line 19.
BEGIN failed--compilation aborted at Makefile.PL line 19.
$


regards

Shantkuamr