CGI/Perl Guide | Learning Center | Forums | Advertise | Login
Site Search: in

  Main Index MAIN
Search Posts SEARCH
Who's Online WHO'S
Log in LOG

Home: Perl Programming Help: Win32 Programming Help:
Perl Interpretter testing



May 27, 2001, 2:22 PM

Post #1 of 2 (3114 views)
Perl Interpretter testing Can't Post

I have downloaded the Apache Server for windows and I have also downloaded the Perl Interpretter software aswell as DCOM.

I am currently working through SAMMS teach yourself CGI and have tried a test page. The test page runs perfectly well in a web browser (IE5). So Perl IS working.
However, under a heading (in the book) "What if Something Went Wrong" I am told to run the Perl Interpretter and input the following in the command line
C:\perl\bin\perl.exe C:\apache\cgi-bin\test.cgi
and it should produce some output beginning
Content - Type........
Instead i get the error message "Backslash Found Where Operator Expected at Line 1 - near perl/". And this continues for each word with a "/" at the end.

Am i doing something wrong when typing this in or have i not completed the configuration? Can anyone help explain and to get it working properly for me? The files referred to are the correct paths.
Thank you


May 30, 2001, 2:35 PM

Post #2 of 2 (3107 views)
Re: Perl Interpretter testing [In reply to] Can't Post

Can you please post the first line of your script so we can see what's up?


Search for (options) Powered by Gossamer Forum v.1.2.0

Web Applications & Managed Hosting Powered by Gossamer Threads
Visit our Mailing List Archives