CGI/Perl Guide | Learning Center | Forums | Advertise | Login
Site Search: in

  Main Index MAIN
INDEX
Search Posts SEARCH
POSTS
Who's Online WHO'S
ONLINE
Log in LOG
IN

Home: Perl Programming Help: Beginner:
Call code for SSI error what am I doing wrong?

 



prsnlty
Deleted

Apr 3, 2000, 9:15 AM

Post #1 of 4 (1054 views)
Call code for SSI error what am I doing wrong? Can't Post

I have a counter set up and it's SSI on .shtml pages. Two questions:
1] I'm recieving an error:"invalid CGI ref "http://www.allletters.com/cgi-bin/c2ezcount.cgi"" , I have tried to call it many ways, this is just one example, but I keep coming up with the same error. Any ideas as to what I'm doing wrong? This is the exec code used: "<!--#exec cgi="http://www.allletters.com/cgi-bin/c2ezcount.cgi"-->"
2] This is supposed to be a multi page counter but the author didn't specify how to input a page number in the code. I was under the impression that this should be done.
Thank you.


prsnlty
Deleted

Apr 4, 2000, 7:55 AM

Post #2 of 4 (1054 views)
Re: Call code for SSI error what am I doing wrong? [In reply to] Can't Post

Thank you :-)


Cretep
User

Apr 4, 2000, 10:37 AM

Post #3 of 4 (1054 views)
Re: Call code for SSI error what am I doing wrong? [In reply to] Can't Post

Hi
Your calling it wrong. Try this <!--#exec cgi="/cgi-bin/c2ezcount.cgi"-->.

Regards

Peter Crouch


Cretep
User

Apr 5, 2000, 12:41 AM

Post #4 of 4 (1054 views)
Re: Call code for SSI error what am I doing wrong? [In reply to] Can't Post

You are most welcome

 
 


Search for (options) Powered by Gossamer Forum v.1.2.0

Web Applications & Managed Hosting Powered by Gossamer Threads
Visit our Mailing List Archives