CGI/Perl Guide | Learning Center | Forums | Advertise | Login
Site Search: in

  Main Index MAIN
INDEX
Search Posts SEARCH
POSTS
Who's Online WHO'S
ONLINE
Log in LOG
IN

Home: General Discussions: General Questions:
Advanced editor

 



mmcw2201
User

Feb 11, 2002, 11:30 AM

Post #1 of 4 (4781 views)
Advanced editor Can't Post

I would like the advanced editor (Editor to post new messages) myself.

I mean the one used by the Gossamer Threads script. Is three a place to download the code or is there a place to find more information about the advanvced editor?


Paul
Enthusiast

Feb 11, 2002, 11:34 AM

Post #2 of 4 (4776 views)
Re: [mmcw2201] Advanced editor [In reply to] Can't Post

Hi,

I hope you don't mind but I moved your thread to this forum as it is a general question rather than perl related.

I don't believe the code for the dhtml editor is available. You need to purchase a Gossamer Forum license to be able to use the editor.

You may wish to post at Gossamers' forum for a reply from a staff member.


Jasmine
Administrator

Feb 11, 2002, 1:42 PM

Post #3 of 4 (4767 views)
Re: [mmcw2201] Advanced editor [In reply to] Can't Post

As RedRum noted, the Advanced Editor of these Forums is part of Gossamer Forums. But, there are other places where you can learn how to make your own (if you're interested in learning DHTML, that is).

http://www.siteexperts.com/tips/contents/ts12/page1.asp

http://www.siteexperts.com/forums/viewConverse.asp?d_id=6290


Paul
Enthusiast

Feb 11, 2002, 1:46 PM

Post #4 of 4 (4766 views)
Re: [Jasmine] Advanced editor [In reply to] Can't Post

These two are nice:

http://gointernational.com/edit/

http://www.bompreco.com.br/notitia/administracao/js/deditor.html?3

(Although not very helpful Smile but just thought I'd point them out)


(This post was edited by RedRum on Feb 11, 2002, 1:48 PM)

 
 


Search for (options) Powered by Gossamer Forum v.1.2.0

Web Applications & Managed Hosting Powered by Gossamer Threads
Visit our Mailing List Archives