CGI/Perl Guide | Learning Center | Forums | Advertise | Login
Site Search: in

  Main Index MAIN
Search Posts SEARCH
Who's Online WHO'S
Log in LOG

Home: Perl Programming Help: Beginner:



Jul 8, 2002, 1:33 PM

Post #1 of 3 (5095 views)
ssi Can't Post

im having some trouble with an ssi call

now, as u can see, there are 2 instances where the call doesnt work, but the final one does. the first 2 calls look like this

<!--#exec cgi="cgi-bin/" -->

<!--#exec cgi="cgi-bin/" -->

and my third looks like this

<!--#exec cgi="cgi-bin/" -->

now, what i want to know, is why the first 2 dont work, and is there anything that i can do to make them work??

thanks in advance!


Jul 8, 2002, 1:50 PM

Post #2 of 3 (5093 views)
Re: [$0.05$] ssi [In reply to] Can't Post

This is what I get when I hit that URL:

price for item1:price1
price for item3:price3

hrmmm.... There was an error in the information you submitted. Please go back, and try again.

Looks to me like it is working. At least, there aren't any SSI errors that I can see.
"...there's some good in this world, Mr. Frodo, and it's worth fighting for." - Samwise Gamgee, The Two Towers


Jul 8, 2002, 2:02 PM

Post #3 of 3 (5092 views)
Re: [Melvosh] ssi [In reply to] Can't Post

i know it works now, i just fixed it

thanks anyway though!


Search for (options) Powered by Gossamer Forum v.1.2.0

Web Applications & Managed Hosting Powered by Gossamer Threads
Visit our Mailing List Archives