CGI/Perl Guide | Learning Center | Forums | Advertise | Login
Site Search: in

  Main Index MAIN
INDEX
Search Posts SEARCH
POSTS
Who's Online WHO'S
ONLINE
Log in LOG
IN

Home: Perl Programming Help: mod_perl:
mod_perl::Registry ???? How does this happen?

 



bounmixay
New User

Jun 27, 2005, 2:32 PM

Post #1 of 2 (7880 views)
mod_perl::Registry ???? How does this happen? Can't Post

I need some help! I'm so danged dumb that I can't even get mod_perl to work correctly on my box. Sigh!!!!

I've spent three days now and perl scripts will run under cgi-bin but when I try to use ModPerl::Registry everything goes to heck in a hand basket! Where can I go to get some help on this? I've read for three days now and I know it may have something to do with my perl @INC looking everywhere BUT in the Apache2 subdirectory. I'm so lost - so close - but so lost.

Any suggestions?

Mandrake 10.1
Apache 2
ModPerl 2
Perl 5.8.5

I've modified the httpd.conf file until I've been ready to be sick - no other files were modified. I think I'm not smart enough to even know if there IS another file to modify!

Thanks!
Ronni


ManagedLinks
New User

Sep 30, 2005, 1:20 AM

Post #2 of 2 (7412 views)
Re: [bounmixay] mod_perl::Registry ???? How does this happen? [In reply to] Can't Post

 
have you added the mod_perl module
AddModule mod_perl.c

perhaps if you posted the modified parts of your httpd.conf we can advise whats missing or wrong.

don't need the whole .conf just the mod_perl relavant parts

 
 


Search for (options) Powered by Gossamer Forum v.1.2.0

Web Applications & Managed Hosting Powered by Gossamer Threads
Visit our Mailing List Archives