CGI/Perl Guide | Learning Center | Forums | Advertise | Login
Site Search: in

  Main Index MAIN
Search Posts SEARCH
Who's Online WHO'S
Log in LOG

Home: Perl Programming Help: Intermediate:
Deep Recursion


New User

Feb 8, 2007, 12:46 PM

Post #1 of 3 (341 views)
Deep Recursion Can't Post

Hey guys! does someone know how to correct this?

i have tried to reinstall cpan but still no success. my cpan version is 1.88_72 on active state perl version 5.88 using windows Xp Home edition

am getting this messag whenver i try to install module via cpan

cpan[2]> install CGI-Ajax
CPAN: Storable loaded ok
going to read C:\Perl\cpan\Metadata
Database was generated on Sun, 03 Dec 2006 09:24:37 GMT
going to read C:\Perl\cpan\sources\authors\01mailrc.txt.gz
gzip' is not recognized as an internal or external command,
operable program or batch file.
CPAN: LWP::UserAgent loaded ok
Fetching with LWP:
Going to read C:\Perl\cpan\sources\modules\02packages.details.txt.gz
Deep recursion on subroutine "Compress::Raw::Zlib::AUTOLOAD" at C:\Perl\site\lib/Compress/Raw/ line 71.




Feb 8, 2007, 2:04 PM

Post #2 of 3 (339 views)
Re: [Tanzanite] Deep Recursion [In reply to] Can't Post

You will need to be on linux to install it by the look of it. You can't decompress gzip files on windows unless you have a windows port.

Paul Wilson
ProBulletin Board:

New User

Feb 8, 2007, 2:10 PM

Post #3 of 3 (335 views)
Re: [ProBulletin] Deep Recursion [In reply to] Can't Post

Thanks for the reply.
i have been installing modules previous using cpan and had no problem, is this a problem with cpan?
if so how can i correct it please?


Search for (options) Powered by Gossamer Forum v.1.2.0

Web Applications & Managed Hosting Powered by Gossamer Threads
Visit our Mailing List Archives