CGI/Perl Guide | Learning Center | Forums | Advertise | Login
Site Search: in

  Main Index MAIN
INDEX
Search Posts SEARCH
POSTS
Who's Online WHO'S
ONLINE
Log in LOG
IN

Home: Perl Programming Help: DBI:
problem while installing DBI-1.601 ( Perl 5.8.0 )

 



ajitbhaskaran
Novice

Mar 19, 2008, 4:07 AM

Post #1 of 1 (3787 views)
problem while installing DBI-1.601 ( Perl 5.8.0 ) Can't Post

hi,

i am installing DBI-1.601 module in a HP-UX box and while giving make i get the following error, if anyone has any ideas kindly revert.



$ make
gcc -c -D_POSIX_C_SOURCE=199506L -D_REENTRANT -D_HPUX_SOURCE -fPIC -fno-strict-aliasing -D_LARGEFILE_SOURCE -D_FILE_OFFSET_BITS=64 -DVERSION=\"1.601\" -DXS_VERSION=\"1.601\" -fPIC "-I/opt/perl/lib/5.8.0/IA64.ARCHREV_0-thread-multi/CORE" -W -Wall -Wpointer-arith -Wbad-function-cast -Wno-comment -Wno-sign-compare -Wno-cast-qual -Wmissing-noreturn -Wno-unused-parameter Perl.c
sh: gcc: not found.
*** Error exit code 127

Stop.




Thanks and Regards

Ajit Bhaskaran

 
 


Search for (options) Powered by Gossamer Forum v.1.2.0

Web Applications & Managed Hosting Powered by Gossamer Threads
Visit our Mailing List Archives