CGI/Perl Guide | Learning Center | Forums | Advertise | Login
Site Search: in

  Main Index MAIN
INDEX
Search Posts SEARCH
POSTS
Who's Online WHO'S
ONLINE
Log in LOG
IN

Home: Perl Programming Help: DBI:
sybperl: connectivity / set up problem

 



ggolub1
New User

Jul 30, 2008, 11:31 PM

Post #1 of 1 (3267 views)
sybperl: connectivity / set up problem Can't Post

Hi folks

I am trying to use sybperl with sybase 15 on xp.

Hi All
I am trying to connect first time to sybase 15 server.

I have sourced sybase.env, but i am getting this message:
here is what I get:


install_driver(Sybase) failed: Can't locate DBD/Sybase.pm in @INC (@INC contains
: C:\mk\Etc C:/Perl/site/lib C:/Perl/lib .) at (eval 4) line 3.
Perhaps the DBD::Sybase perl module hasn't been fully installed,
or perhaps the capitalisation of 'Sybase' isn't right.
Available drivers: CSV, DBM, ExampleP, File, Gofer, ODBC, Oracle, Proxy, SQLite,
Sponge.
at C:\p_sc\p1.pl line 9


From running perl makefile.pl:

I did have a bunch of messages about missing libriaries like:

Note (probably harmless): No library found for oldnames.lib
Note (probably harmless): No library found for kernel32.lib
Note (probably harmless): No library found for user32.lib
Note (probably harmless): No library found for gdi32.lib

I also set config file entry:
EXTRA_LIBS=c:\sybase15\OCS-15_0\lib


Thank you, in advance.
Gene.

 
 


Search for (options) Powered by Gossamer Forum v.1.2.0

Web Applications & Managed Hosting Powered by Gossamer Threads
Visit our Mailing List Archives