CGI/Perl Guide | Learning Center | Forums | Advertise | Login
Site Search: in

  Main Index MAIN
Search Posts SEARCH
Who's Online WHO'S
Log in LOG

Home: Perl Programming Help: Advanced:
Unicode Character problem



Nov 24, 2008, 12:36 AM

Post #1 of 3 (1067 views)
Unicode Character problem Can't Post

Hi All,

I have written a perl script using Tk module to viewing all Unicode ranges for the availability of characters in a selected font. All things going smoothly. But when scroll down to the end of the characters list in my tool. Suddenly the following error appears and my tool got closed automatically.

"C:\Program Files\jEdit> perl E:\ADVENT\APP\3B2_PERL_Samples\UnicodeFontViewer\
UCS-2LE:code point "\x{10000}" too high at C:/Perl/site/lib/ line 423.
Unable to free colormap, palette is still selected.

This application has requested the Runtime to terminate it in an unusual way.
Please contact the application's support team for more information.
Process perl exited with code 3"

Can anybody help me, how to overcome this issue?



Nov 24, 2008, 8:48 AM

Post #2 of 3 (1058 views)
Re: [srikrishnan] Unicode Character problem [In reply to] Can't Post

If you get no replies here ask on

I personally don't know the answer or have any suggestions.

Veteran / Moderator

Nov 24, 2008, 8:56 AM

Post #3 of 3 (1057 views)
Re: [srikrishnan] Unicode Character problem [In reply to] Can't Post

We can not troubleshoot that which we can not see.

Post your code and we'll see what we can do.


Search for (options) Powered by Gossamer Forum v.1.2.0

Web Applications & Managed Hosting Powered by Gossamer Threads
Visit our Mailing List Archives