CGI/Perl Guide | Learning Center | Forums | Advertise | Login
Site Search: in

  Main Index MAIN
INDEX
Search Posts SEARCH
POSTS
Who's Online WHO'S
ONLINE
Log in LOG
IN

Home: Perl Programming Help: Intermediate:
CGI Form Mail

 



gareth-owen
Deleted

Apr 8, 2000, 8:10 AM

Post #1 of 4 (712 views)
CGI Form Mail Can't Post

Hi,

I've got the standard fom mail script from 'Matt's Script archive'... I want to have the address messages goto within the cgi scripe (as opposed to declaring 'recipicent' in the html... (as I don't want the address to be seen on a view source!) How would I do this?

Thanks,

Gareth...


darian
Deleted

Apr 7, 2000, 10:29 PM

Post #2 of 4 (712 views)
Re: CGI Form Mail [In reply to] Can't Post

Add the addresses to an array within the script.

<BLOCKQUOTE><font size="1" face="Arial,Helvetica,sans serif">code:</font><HR>

@to = "joe@joe.com, jane@jane.com, bob@bob.com";</pre><HR></BLOCKQUOTE>

If it simply one address then you only need to add that address to a variable.

<BLOCKQUOTE><font size="1" face="Arial,Helvetica,sans serif">code:</font><HR>

$to = "joe@joe.com";</pre><HR></BLOCKQUOTE>


gareth-owen
Deleted

Apr 7, 2000, 10:37 PM

Post #3 of 4 (712 views)
Re: CGI Form Mail [In reply to] Can't Post

thanks darian!.. I'll try it now...


gareth-owen
Deleted

Apr 7, 2000, 10:54 PM

Post #4 of 4 (712 views)
Re: CGI Form Mail [In reply to] Can't Post

sorry... it doesn't work, I keep getting an 'internal server error', I tried changing to to 'recipient' (as this is the key word in the script), but that doesn't work either... Where should I be putting it?

Thanks,

Gareth...

 
 


Search for (options) Powered by Gossamer Forum v.1.2.0

Web Applications & Managed Hosting Powered by Gossamer Threads
Visit our Mailing List Archives