CGI/Perl Guide | Learning Center | Forums | Advertise | Login
Site Search: in

  Main Index MAIN
Search Posts SEARCH
Who's Online WHO'S
Log in LOG

Home: General Discussions: General Questions:
Help me please!!!!!!


Limor Bortman

Feb 28, 2010, 6:23 AM

Post #1 of 3 (9882 views)
Help me please!!!!!! Can't Post

Hi all
I have a problem when I am trying to run perl scrept on sam of my machine. I have tried to install 5.8.8 5.8.9 and 5.10 and all the time I get this error message:
Perl lib version (v5.8.3) doesn't match executable version (v5.8.8) at C:\oracle\product\10.2.0\db_2\perl\5.8.3\lib/MSWin32-x86-multi-thread
/ line 32.

Thanks Limor


Jun 21, 2010, 1:39 PM

Post #2 of 3 (7629 views)
Re: [Limor Bortman] Help me please!!!!!! [In reply to] Can't Post

why don't you re-install your perl with a 5.8.8 may be that'll help or update your perl module to the latest. you can do that easily if you use activeperl
Be free to decide your dream, Put the details of your dream in your head and heart And don't give up 'till you drop dead.


Aug 19, 2010, 2:53 AM

Post #3 of 3 (7199 views)
Re: [Limor Bortman] Help me please!!!!!! [In reply to] Can't Post

Just a guess: It seems that there also has been (secretly) installed a Perl 5.8.3 together with Oracle. Do you intend to use Oracle from your Perl? If you do so, you either have to stick to the Perl which comes with Oracle, or you have to install the Oracle modules matching your Perl version (and take care of the PERL5LIB settings).


Search for (options) Powered by Gossamer Forum v.1.2.0

Web Applications & Managed Hosting Powered by Gossamer Threads
Visit our Mailing List Archives