CGI/Perl Guide | Learning Center | Forums | Advertise | Login
Site Search: in

  Main Index MAIN
INDEX
Search Posts SEARCH
POSTS
Who's Online WHO'S
ONLINE
Log in LOG
IN

Home: Perl Programming Help: Intermediate:
using MIME::Lite

 



jacksonpt
Deleted

Jul 6, 2000, 4:16 AM

Post #1 of 3 (497 views)
using MIME::Lite Can't Post

What exactly is MIME::Lite? It is a module included with Perl, or is it an add-on required to be installed on the server? I cannot seem to run any script that contains a reference to MIME::Lite with out getting a server error.

Thanks in advance,
Jackson


keith73
Novice

Jul 7, 2000, 9:43 AM

Post #2 of 3 (497 views)
Re: using MIME::Lite [In reply to] Can't Post

 
It is a module that if it isn't pre-installed you would have to install it.

Have you run a debugger on it? What error message does that return?

If you put this line:

use MIME::LITE;

in the beginning of your code, and you get an error saying that it can not find it in @INC, then it is not installed, if you don't get that error, then you have it installed, and you are having the same problems I am.

- keith


Cure
User

Jul 8, 2000, 9:02 AM

Post #3 of 3 (497 views)
Re: using MIME::Lite [In reply to] Can't Post

DESCRIPTION
In the never-ending quest for great taste with fewer calories,
we proudly present: *MIME::Lite*.

MIME::Lite is intended as a simple, standalone module for
generating (not parsing!) MIME messages... specifically, it
allows you to output a simple, decent single- or multi-part
message with text or binary attachments. It does not require
that you have the Mail:: or MIME:: modules installed.


Cure

 
 


Search for (options) Powered by Gossamer Forum v.1.2.0

Web Applications & Managed Hosting Powered by Gossamer Threads
Visit our Mailing List Archives