CGI/Perl Guide | Learning Center | Forums | Advertise | Login
Site Search: in

  Main Index MAIN
Search Posts SEARCH
Who's Online WHO'S
Log in LOG

Home: Perl Programming Help: Advanced:
Need to add Authen-PAM-0.16 to Sun - problem with make



Aug 21, 2010, 6:20 AM

Post #1 of 1 (1768 views)
Need to add Authen-PAM-0.16 to Sun - problem with make Can't Post

Hello folks, I need to add above Perl module. The problem i encounter is that perl was compiled with a regular cc compiler and me using compiler I can get now - gcc. Can you please recommend what to do next. I can not find regular cc compiler at this point.

I am running: make test.

And getting: \

Skip blib/lib/Authen/PAM/FAQ.pod (unchanged)
Skip blib/lib/Authen/ (unchanged)
_ERRNO -DVERSION=\"0.16\" -DXS_VERSION=\"0.16\" -fPIC "-I/usr/perl5
/5.8.4/lib/sun4-solaris-64int/CORE" -DHAVE_CONFIG_H PAM.c
gcc: language arch=v8 not recognized
gcc: PAM.c: linker input file unused because linking not done
Running Mkbootstrap for Authen::PAM ()
chmod 644
rm -f blib/arch/auto/Authen/PAM/
LD_RUN_PATH="/lib" gcc -G PAM.o -o blib/arch/auto/Authen/PAM/
gcc: PAM.o: No such file or directory
make: *** [blib/arch/auto/Authen/PAM/] Error 1


Search for (options) Powered by Gossamer Forum v.1.2.0

Web Applications & Managed Hosting Powered by Gossamer Threads
Visit our Mailing List Archives