CGI/Perl Guide | Learning Center | Forums | Advertise | Login
Site Search: in

  Main Index MAIN
INDEX
Search Posts SEARCH
POSTS
Who's Online WHO'S
ONLINE
Log in LOG
IN

Home: Perl Programming Help: Advanced:
CGI and Flash - HELP!

 



jaydax
Deleted

Aug 26, 2000, 4:10 PM

Post #1 of 2 (879 views)
CGI and Flash - HELP! Can't Post

It says it can be done - ie send a variable to a CGI and show the response back in Flash. But saying it can be done and doing it are two different things! I can't find anyone anywhere who has a working demo of this and although I've done everything the manual says - my Flash4 program just sits there saying 'Sending message'
Can anyone help me get this darn loadVariable action working?

------------------
John and Shelia Chapman
JayDax Designs


j0k3r
Deleted

Aug 29, 2000, 11:34 AM

Post #2 of 2 (879 views)
Re: CGI and Flash - HELP! [In reply to] Can't Post

Take a look at this example: http://www.toarmino.com/flash2perl.html

The status is updated by the Perl CGI script. It has a very basic error control. If you leave the email field blank it tells you that nothing has been sent. If this is along the lines of what you are looking to do let me know and I will send you the .fla and the CGI script. Sorry for the blandness but I put it together in about 5 minutes to show you and example.

Hope this helps you out!

~JpT~

 
 


Search for (options) Powered by Gossamer Forum v.1.2.0

Web Applications & Managed Hosting Powered by Gossamer Threads
Visit our Mailing List Archives