CGI/Perl Guide | Learning Center | Forums | Advertise | Login
Site Search: in

  Main Index MAIN
INDEX
Search Posts SEARCH
POSTS
Who's Online WHO'S
ONLINE
Log in LOG
IN

Home: General Discussions: General Questions:
PLEASE HELP! Socket object version 1.94 does not match bootstrap parameter 2.006 at /usr/lib/perl/5.14/DynaLoader.pm line 207.

 



Larry Bristol
New User

Nov 18, 2012, 9:29 AM

Post #1 of 1 (11907 views)
PLEASE HELP! Socket object version 1.94 does not match bootstrap parameter 2.006 at /usr/lib/perl/5.14/DynaLoader.pm line 207. Can't Post

I am not very experienced with perl programming, but I have a couple of programs that I use regularly. I cannot get anything to run at all!

Even this:
perl -MCPAN -e shell
fails!

The message I get is:
Socket object version 1.94 does not match bootstrap parameter 2.006 at /usr/lib/perl/5.14/DynaLoader.pm line 207.

I have searched everywhere I can thing of. There are plenty of comments about what is wrong, but none of them give me any idea of how to fix it. I took the advice I saw (somewhere) that suggested I reinstall perl. Unfortunately, that seems to have made matters worse!

Ubuntu 12.10

 
 


Search for (options) Powered by Gossamer Forum v.1.2.0

Web Applications & Managed Hosting Powered by Gossamer Threads
Visit our Mailing List Archives