CGI/Perl Guide | Learning Center | Forums | Advertise | Login
Site Search: in

  Main Index MAIN
INDEX
Search Posts SEARCH
POSTS
Who's Online WHO'S
ONLINE
Log in LOG
IN

Home: Perl Programming Help: Advanced:
desplay search resultes.......

 



webhay
Novice

Jan 10, 2001, 9:03 AM

Post #1 of 8 (1549 views)
desplay search resultes....... Can't Post

please this my code attached Please i want to desplay result of this search 10 By 10


thanks



sleuth
Enthusiast

Jan 10, 2001, 2:28 PM

Post #2 of 8 (1547 views)
Re: desplay search resultes....... [In reply to] Can't Post

 
No one can read your attached file because you uploaded a pl file instead of the required txt formatted files. Try again.

Sleuth



webhay
Novice

Jan 11, 2001, 8:38 AM

Post #3 of 8 (1542 views)
Re: desplay search resultes....... [In reply to] Can't Post

So Sorry This The File........


Thanks For Your Replay



parham_m_s
journeyman

Jan 11, 2001, 9:32 AM

Post #4 of 8 (1536 views)
Re: desplay search resultes....... [In reply to] Can't Post

the links still not working for me, but there is an article you can look at:

http://tlc.perlarchive.com/00056/04.shtml

shows you how to display a certain number of results per page.



sleuth
Enthusiast

Jan 11, 2001, 11:22 AM

Post #5 of 8 (1535 views)
Re: desplay search resultes....... [In reply to] Can't Post

 
Almost there, you at .pl.txt, open your perl file and copy the whole file with the usuall ctrl+c then paste it into Notepad with ctrl+v, then save it. Upload that one.

Sleuth



Jasmine
Administrator / Moderator

Jan 11, 2001, 7:05 PM

Post #6 of 8 (1531 views)
Re: desplay search resultes....... [In reply to] Can't Post

FYI -- Fixed the attachments. Thanks for pointing this out!



webhay
Novice

Jan 13, 2001, 3:58 AM

Post #7 of 8 (1519 views)
Re: desplay search resultes....... [In reply to] Can't Post

this my attached file What is the problem.........

thanks for Your Replay



Jasmine
Administrator / Moderator

Jan 13, 2001, 1:37 PM

Post #8 of 8 (1515 views)
Re: desplay search resultes....... [In reply to] Can't Post

The problem was that it was not displaying. A problem with the "view attachment" program, not your uploaded attachment.


 
 


Search for (options) Powered by Gossamer Forum v.1.2.0

Web Applications & Managed Hosting Powered by Gossamer Threads
Visit our Mailing List Archives