CGI/Perl Guide | Learning Center | Forums | Advertise | Login
Site Search: in

  Main Index MAIN
Search Posts SEARCH
Who's Online WHO'S
Log in LOG

Home: Perl Programming Help: Beginner:
[SOLVED} Net::LDAPS cant find entry in ldap server


New User

Jun 9, 2013, 6:27 AM

Post #1 of 1 (1374 views)
[SOLVED} Net::LDAPS cant find entry in ldap server Can't Post

Hello everybody, i have an ldap server and i want to use Net::LDAPS with it. Here are the settings of my ldap server.

Now the perl :

im trying this code

$ldap = Net::LDAPS->new( '','636',verify => 'none' );
$mesg = $ldap->search(filter=>'uid=inv',base=>'ou=people,dc=maxcrc,dc=com',scope=>"one");

but $mesg->count returns 0 entries

i tried with

base=>'dc=maxcrc,dc=com' and scope subtree but nothing happened !

Any opinions ? thanks !


(This post was edited by invader7 on Jun 10, 2013, 12:51 AM)


Search for (options) Powered by Gossamer Forum v.1.2.0

Web Applications & Managed Hosting Powered by Gossamer Threads
Visit our Mailing List Archives