CGI/Perl Guide | Learning Center | Forums | Advertise | Login
Site Search: in

  Main Index MAIN
INDEX
Search Posts SEARCH
POSTS
Who's Online WHO'S
ONLINE
Log in LOG
IN

Home: Perl Programming Help: Beginner:
Please help me

 



JackeyCheung
Deleted

Jan 15, 2001, 1:25 AM

Post #1 of 3 (109 views)
Please help me Can't Post

I want to try using thread, but compiler tell me:
No threads in this perl at thread.pl line 7.
Why?
I Couldn't find reference with perldoc.

fee for freedom


Jasmine
Administrator / Moderator

Jan 15, 2001, 4:06 PM

Post #2 of 3 (98 views)
Re: Please help me [In reply to] Can't Post

Sounds like you have an older version of Perl installed. I believe threading was offered (experimentally) in version 5.005 and "less experimentally" in 5.6




JackeyCheung
Deleted

Jan 15, 2001, 6:07 PM

Post #3 of 3 (94 views)
Re: Please help me [In reply to] Can't Post

Thanx

fee for freedom

 
 


Search for (options) Powered by Gossamer Forum v.1.2.0

Web Applications & Managed Hosting Powered by Gossamer Threads
Visit our Mailing List Archives