CGI/Perl Guide | Learning Center | Forums | Advertise | Login
Site Search: in

  Main Index MAIN
INDEX
Search Posts SEARCH
POSTS
Who's Online WHO'S
ONLINE
Log in LOG
IN

Home: Perl Programming Help: Beginner:
How do I install PadWalker?

 



PapaGeek
User

Jul 31, 2013, 5:40 AM

Post #1 of 3 (469 views)
How do I install PadWalker? Can't Post

How do I install PadWalker?

I’m a relative newbie to Perl, so bear with me.

I loaded Strawberry Perl 5.16.3, plus Eclipse and EPIC on my Windows 7 PC.

I created an Eclipse Perl Project and wrote my first Perl program, which does run, but only after an error message!

When I click the debug button, I get an “EPIC Error” pop-up:

Error displaying local variables.

Install PadWalker and restart Eclipse or disable displaying of local variables.

Click OK and the program runs fine.

What I tried to do is this:

Help -> Install New Software …

I clicked the down arrow at the end of the Work with box and selected:

http://e-p-i-c.sourceforge.net/updates/testing

then [Select All] and [Next]

It then display: “Cannot perform operation, computing alternate operations”; on the next screen it says:

Details

Cannot complete the request, See error log for details.
“EPIC” will be ignored because it is already installed.

I then tried running Eclipse as administrator to see if that was the problem, same result!

I tried searching the site for “PadWalker”, but no matches.

Any ideas on how to install PadWalker would be appreciated.


FishMonger
Veteran / Moderator

Jul 31, 2013, 7:20 AM

Post #2 of 3 (463 views)
Re: [PapaGeek] How do I install PadWalker? [In reply to] Can't Post


Quote
How do I install PadWalker?


It's a cpan module, so it would typically be installed via the cpan utility.


Quote
[root@099-91-RKB-2 ~]# cpan PadWalker



PapaGeek
User

Aug 1, 2013, 7:19 AM

Post #3 of 3 (435 views)
Re: [FishMonger] How do I install PadWalker? [In reply to] Can't Post

Thank you for the reply. This has fixed the issue!

One note, in order to install PadWalker using the cpan prompt, I also had to add C:\Perl-5.16\c\bin to my path so cpan could compile the update.

 
 


Search for (options) Powered by Gossamer Forum v.1.2.0

Web Applications & Managed Hosting Powered by Gossamer Threads
Visit our Mailing List Archives