CGI/Perl Guide | Learning Center | Forums | Advertise | Login
Site Search: in

  Main Index MAIN
INDEX
Search Posts SEARCH
POSTS
Who's Online WHO'S
ONLINE
Log in LOG
IN

Home: Perl Programming Help: Beginner:
Help needed !!--Not well-formed(invalid token) using Perl::xml::Simple

 



nramya82
Novice

Jan 8, 2014, 12:42 PM

Post #1 of 1 (759 views)
Help needed !!--Not well-formed(invalid token) using Perl::xml::Simple Can't Post

Hi ,

I have a perl script to get all elements in xml document.
When I run the script I get the below error and the required output not getting generated in xml file. We recently moved script from solaris to Linux. Not sure what the actually the problem is. Any help is greatly appreciated


actually script I use

use XML::Simple;
my $xs = XML::Simple->new();



not well-formed (invalid token) at line 1229, column 0, byte 24594 at /usr/lib64/perl5/site_perl/5.8.8/x86_64-linux-thread-multi/XML/Parser.pm line 187
<E:Envelope
xmlns:E="http://schemas.xmlsoap.org/soap/envelope/"
xmlns:A="http://schemas.xmlsoap.org/soap/encoding/"
xmlns:s="http://www.w3.org/2001/XMLSchema-instance"
xmlns:y="http://www.w3.org/2001/XMLSchema"
xmlns:iControl="urn:iControl"
E:encodingStyle="http://schemas.xmlsoap.org/soap/encoding/">
<E:Body>
<m:get_listResponse
xmlns:m="urn:iControl:GlobalLB/VirtualServer">
<return
s:type="A:Array"
A:arrayType="iControl:GlobalLB.VirtualServerDefinition[342]">
<item>
<name

 
 


Search for (options) Powered by Gossamer Forum v.1.2.0

Web Applications & Managed Hosting Powered by Gossamer Threads
Visit our Mailing List Archives