CGI/Perl Guide | Learning Center | Forums | Advertise | Login
Site Search: in

  Main Index MAIN
INDEX
Search Posts SEARCH
POSTS
Who's Online WHO'S
ONLINE
Log in LOG
IN

Home: Need a Custom or Prewritten Perl Program?: I need a program that...:
activeperl version is 5.24.4 and 5.26.2 installable needed.

 



Anitha
Novice

Aug 20, 2018, 10:00 PM

Post #1 of 1 (1735 views)
activeperl version is 5.24.4 and 5.26.2 installable needed. Can't Post

Hi Experts,

The CVE "CVE-2018-6913" fixed in active perl version 5.24.4 and 5.26.2. But in the active perl download site have only 5.24.3 and 5.26.1 installables. Could you please help me to download the 5.24.4 or 5.26.2 version.

Tried to compile the source without installable facing issues. And its recommended perl\bin in the path. Which is not available from source.

And 5.26.1 installable is available do we can install that version and compile the 5.26.2 source ?. will it be correct or wrong ?. Please advice.

Thanks,
Anitha.S


(This post was edited by Anitha on Aug 21, 2018, 12:27 AM)

 
 


Search for (options) Powered by Gossamer Forum v.1.2.0

Web Applications & Managed Hosting Powered by Gossamer Threads
Visit our Mailing List Archives